View Single Post
Cecil2006
Guest
 
Posts: n/a

I have a Linksys WRT54GS version 5. Mine was working fine until I decided to update it so that I could change my security from WEP to WPA. I updated the firmware for the Linksys a month or so ago and I started to have problems. The internet would just stop working. I would reset the both the modem and the wireless router and it would work for a while. But still all wireless (two PC and one G4) plus a wired PC would still work. When the internet would quit 3 to 4 times in a day, I contacted Linksys. They had a newer firmware that should take care of the issue. And it has except for the G4. The G4 can see the wireless router but there is no connection to the internet. Took the G4 to the Apple Store today and had them clear all previous internet data (like new). In the store it connects quickly to both Airport (wireless) and wired. Turns out it was firmware upgrade. Tried downgrading the firmware and it worked for about 3 hours then kicked all (pc's and Mac's) off the internet. So I put the Linksys away and set up a Netgear.
QUOTE Thanks