View Single Post
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,702
NanoBite is an unknown at this point

NanoBite is offline
I first purchased an Elgato Cinergy T2 box last year and had perfect reception for about 6-8 mths, then after a few minor reception problems it failed. I took the device in for diagnosis and they replaced it with a DTT USB Stick as my model is discontinued.

The USB stick installed ok, tuned the stations and then showed me about 3 secs of tv then the 'This channel currently unavailable' followed by the'No Signal' messages came up. The USB Stick unit shows in the Devices list, and the signal quality can be up to 100% and the Strength 50 - 80%. I've been on the roof with the indoor aerial in hand aiming it at the transmitting tower which I can clearly see from my house. Still no improvement. I've uninstalled/re-installed the software and reset pram nvram, removed all bits and pieces from library/prefs etc and tested it in a new account to no avail.

What could I be missing. It's wierd to receive transmission one day then it stops the next? I took the usb stick back to the MacStore yesterday and they gave me a replacement which I tested at a friends house....it worked fine....when I got home it didn't work at all.

All Elgato can tell me is that the device seems faulty. This is the 3rd device that I've tried now, and maybe I need to quit trying.


QUOTE Thanks