View Single Post
dr_0mni
Guest
 
Posts: n/a

I figured it out.

For some reason the contrast in the Universal Access section of the preferences was turned all the way up.

?
QUOTE Thanks