View Single Post
neil_a
Guest
 
Posts: n/a

Hi all

Can anyone help?

Intel Imac,10.4.7,latest firmware.

Have followed instructions from boot camp to load windows, partitioned 30 gig's and continued.Entered my product key, chose FAT32 and partition C and continued.Eventually I was presented with a window asking if I wanted to change the resolution of windows and tried to click OK, the mouse was working fine but wouldnt activate the OK tab. Windows continued on after 30 seconds. It finally booted up to show a lo res Windows desktop. I inserted my OS X drivers CD and waited ,nothing happened.Now, I dont know much about Windows but I do know that if you click START option it will ask you if you want to Turn off this computer.I couldnt get this to appear.Gave up and booted in OS X and erased the Windows partition in Boot camp,tried it all again,same results.

After some internet checks a site told me that in some cases, the Windows installer may incorrectly consider an erased volume with staleNTFS/FAT32 data as a valid file system,to fix the problem, erase the Windows partition in Disk Utillity and choose zero out data from the security options in the erase window, got this far but when I highlighted the No Name(Windows) partition it wouldnt allow me to choose any security options (geyed out) also the Volume format was greyed out.

Maybe I'm doing something wrong and cant see it,not sure. Any help on this matter would be gratefully recieved.Getting a bit frustrated.

Neil
QUOTE Thanks