View Single Post
Logan
Guest
 
Posts: n/a

Yeah, I downloaded Flash 9 and just went to Opera, Preferences, Advanced, then sorted by File Extension, went to SWF files. Clicked Edit button on right, went to Plugin drop-down box, and selected the *other* Shockwave Flash option on there. ( there should be 2 named the exact same thing). That fixed it for me.
QUOTE Thanks