View Single Post
surfwax95

 
surfwax95's Avatar
 
Member Since: Aug 27, 2005
Location: Fayetteville, AR
Posts: 2,410
surfwax95 has much to be proud ofsurfwax95 has much to be proud ofsurfwax95 has much to be proud ofsurfwax95 has much to be proud ofsurfwax95 has much to be proud ofsurfwax95 has much to be proud ofsurfwax95 has much to be proud ofsurfwax95 has much to be proud ofsurfwax95 has much to be proud of
Mac Specs: 15" Powerbook G4 24" iMac iPhone 3Gs

surfwax95 is offline
It sounds like "Mouse Keys" may be turned on...

Open System Preferences, click on "Universal Access", click on the "Mouse" tab, then Uncheck "Mouse Keys".

Now try using those numbers again...

I try to Command+Shift+/ when I can.
They're - Their - There | Two - Too - To | You're - Your | MAC - Mac
I was on the M-F honor roll for October, 2006.
QUOTE Thanks