View Single Post
trpnmonkey41

 
Member Since: Jul 22, 2003
Location: Hamilton College
Posts: 7,003
trpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to beholdtrpnmonkey41 is a splendid one to behold
Mac Specs: 20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano

trpnmonkey41 is offline
hmm i have the same setup so you should be fine ill go through what my settings are right now

When you go into System Preferences -> Network --> Airport

In the airport button I have it set to default join the automatic
In the TCP/IP button I have it set to Using DHCP with it settin geverything automatic
In AppleTalk I don't have it active
In Proxies I have everything unchecked

Don't forget to use the new User Reputation System
QUOTE Thanks