View Single Post
MJGUK
Guest
 
Posts: n/a

So long as you have set the preferred (default) Network for your Location in Network Prefs, then it should automatically connect each time you turn it on.
You might want to try checking the proxy settings too though!

Good luck
QUOTE Thanks