View Single Post
dmetzcher
Guest
 
Posts: n/a

You need to install X11 in order for GIMP to run on your Mac.
QUOTE Thanks