View Single Post

Dspg_Asap's Avatar
Member Since: Mar 02, 2006
Location: Michigan
Posts: 16
Dspg_Asap is on a distinguished road
Mac Specs: intel Imac

Dspg_Asap is offline
Here I am just sitting playing some games until I unplugged the Speaker Cord from the outlet, by accident with my foot. I plug it back in. I click on the Application I was at earlier and the computer says it. It gets annoying since the computer keeps saying everything I click on. I went to Preferences, then to " Speech." I click off "Speakable Items" and restart the computer. When the screen loads, the computer says welcome, blah blah blah, and still says everything I click on.

How can I make this voice stop speaking everything I click on? neye:
QUOTE Thanks