View Single Post
technologist

 
Member Since: Mar 30, 2004
Location: USA
Posts: 4,744
technologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond reputetechnologist has a reputation beyond repute
Mac Specs: 12" Apple PowerBook G4 (1.5GHz)

technologist is offline
AirPort = 802.11b/g, AKA "wi-fi." ("AirPort" is just a lot easier to pronounce.)

What you're doing sounds correct; in the Sharing pane, select
Share your connection from: Ethernet
To computers using (check the AirPort box only)

Click the AirPort Options button, and then go to your PCs and make sure the wireless network settings match.
QUOTE Thanks