View Single Post
jp_tix
Guest
 
Posts: n/a

Hi,

I'm using OS X 10.2.? on a Blue/White G3. I recently came home from a vacation and to my suprise the machine started OS 9.2 when I turned on the machine. I changed that back to the OS X folder in the Startup Disk control panel, and everything worked ok. It's described here

http://docs.info.apple.com/article.html?artnum=106389

(no question mark for me though)

Today it unexpectedly started in OS 9 again, except this time it froze at the "Starting up..." screen.
It didn't actually freeze, I could move the mouse, but the cursor turned into a bomb and the progress bar stopped before loading any extensions. I tried restarting, emptying the PRAM with Command+Option+P+R AND in the OpenFirmware, no luck. Popped in my OS 9 system cd, and it still
wouldn't boot. Stopped in the exactly same place, but the cursor didn't turn into a bomb this time.

Is this a hardware error?
Any ideas?

I'm desperate since the machine is useless right now.
A possible workaround would be making the machine boot OS X instead from the OpenFirmware, if that's possible.

Any help is greatly appreciated.

Best,

jp
QUOTE Thanks