View Single Post
A.Wong
Guest
 
Posts: n/a

Quote:
Originally Posted by inflexion
i think that its the secure authentication thats the problem if memory serves me correct, you need to turn that option off and it should sort your problem. also makin sure that windows sharing is enabled in the firewall settings
First of all, thank you so much for your advice. Would you please point me to the right place for turn off the "option"?
QUOTE Thanks