View Single Post
karthik007

 
Member Since: May 20, 2014
Posts: 3
karthik007 is on a distinguished road

karthik007 is offline
Quote:
Originally Posted by vansmith View Post
Right click the directory in question > Get Info > make sure the Locked checkbox is unchecked.
Hey, i didn't get you"Right click the directory in question ".I even tried unmarking locked box in Users>>system>> get info. but its not changeable.
Screen Shot 2014-06-03 at 5.47.39 PM.png
QUOTE Thanks