View Single Post
vansmith

 
vansmith's Avatar
 
Member Since: Oct 19, 2008
Location: Toronto
Posts: 17,818
vansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond reputevansmith has a reputation beyond repute
Mac Specs: 2012 13" MBP (2.5 i5, 8GB)

vansmith is offline
Hey everyone,

I need help with two issues that I can't wrap my head around.

1. A Mac that I'm working with is really slow and I can't figure out why. There aren't any errant processes; the processor, at idle, hovers around 95% and the Mac has no less than 1GB of free memory at any given moment. The stuff installed is nothing out of the ordinary and there's plenty of hard drive space available (about 1/2 of the 500 GB). No process spikes about 5% CPU usage and when they do, they're ones we've all seen before and they spike temporarily. I ran OnyX a few days ago and that hasn't helped and to be honest, I wasn't expecting it to be a perfect solution to this one. Am I overlooking something here?

2. I'm using a NAS as a TM target for both my Mac and this slower one. Mine backs up quickly (as quickly as a NAS based TM backup will go) whereas this slower Mac halts at various points. For example, it takes ages to find the disk and then when it does, it'll back up ~ 200MB and just hang. I've plugged it into the router directly via ethernet to no avail. Thoughts?

Obligatory specs: MBP, i5 2.5Ghz with 4GB of RAM, running ML 10.8.5.

Important Links: Community Guidelines : Use the reputation system if you've been helped.
M-F Blog :: Write for the blog
Writing a Quality Post
QUOTE Thanks