View Single Post
samfromhernando

 
Member Since: Jan 21, 2012
Posts: 46
samfromhernando is on a distinguished road

samfromhernando is offline
I've copied your notes here for my own purposes:

"Are you certain that you have NO other apps open? The message you're getting could be completely accurate.?"

If you have a backup, try opening the backup library from iPhoto:

1. Make sure the backup drive is mounted
2. Open iPhoto with the option key (just the option key) held down.
3. When asked to open another iPhoto Library, navigate to the backup one and open that one.

If all is well there, quit iPhoto, run Disk Utility on your drive, then copy the backup iPhoto Library to where your boot drive's iPhoto Library is (/yourhomefolder/Pictures/ most likely) and that should do the trick.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~
Thanks so much for your reply Charles - I truly appreciate your help here. Im an old DAV and know that I'll never learn this Mac! But, it's the best computer by far that I've ever heard.

I've posted your reply above in order to ask a couple more questions before I attempt this:

Apparently, no other Apps are running because no "lights" are on beneath apps in my "dock".
1: By "mounted" does that mean "on" (my "CM") Ibook external herd drive (1TB) is plugged in and on. I have my backup settings on "Automatic" - so does this mean my "backup drive is mounted?

2: No problem with this.
3: And probably no problem with this because I'll have instructions?
I do appreciate your help so very much.
Sam
QUOTE Thanks