View Single Post
jimka_2001

 
Member Since: May 07, 2014
Posts: 6
jimka_2001 is on a distinguished road

jimka_2001 is offline
When I type a word in safari (or several other places) on my macbook which the system thinks is misspelled, it pops up a small dialog showing my the auto correction. If I press space, the word I typed gets replaced by the suggested text.

How can I avoid this replacement and keep the word I typed?

I have seen that I can click the little x in the side of the pop-up, but this is very inconvenient for a touch typeset to have to move the hands and find the little x.

I tried pressing CMD-space, shift-space, cntl-space, and fn-space, but none of these works.

I DONT WANT to disable autocorrect globally nor locally. I JUST want to avoid auto-correct for the word I just now typed.

Thanks for the help.
Jim
QUOTE Thanks