View Single Post
Rod Sprague

 
Rod Sprague's Avatar
 
Member Since: Jun 12, 2011
Location: Melbourne, Australia and Ubud, Bali, Indonesia
Posts: 1,165
Rod Sprague is just really niceRod Sprague is just really niceRod Sprague is just really niceRod Sprague is just really niceRod Sprague is just really nice
Mac Specs: MacBook Pro OS 10.10.2, iPhone 5s iOS 8.2, 4th Gen iPod touch iOS 5, Apple TV 2, iPod Classic 80Gb

Rod Sprague is offline
Quote:
Originally Posted by mmesford View Post
Hi. Just installed Mavericks (10.9.2)on my wife's MacBook Pro. It all seemed to go fine, the desktop looks like it did before, but when I click an icon in the dock the background goes flat grey for a second (the icons remain) and the dock slides away then returns. But nothing launches. The only thing that responds correctly is Finder. I've tried opening apps from Finder but get a similar response with no app opening. I've been able to open Preview by clicking on a pdf and a jpg but not EVERY pdf or jpg, just a random few.

I tried re-installing and fixing permissions and repairing the disk. No luck. We've got a fairly recent backup but what a pain. Anyone got any ideas before I do a wipe'n'load?
If you have a recent backup try a clean instal. I dont know what OS you were running before but the general opinion seems to be a clean instal with Mavericks is best.
Let us know if that works.

If you were helped by this forum please add reputation points to that member by clicking on the "Thumbs Up" icon on the top right.
QUOTE Thanks