Thread: Macbook A 1181
View Single Post
Danmiddlebrooks

 
Member Since: Apr 05, 2014
Posts: 2
Danmiddlebrooks is on a distinguished road

Danmiddlebrooks is offline
I have Leopard 10.4.9 restore disc for my 2006 Macbook but not my 2007 that calls for 10.5.4. I just installed a new hard drive and dont have the 10.5.4. Can I use them then update with Snow Leopard? or could I load snow Leopard direct?
QUOTE Thanks