View Single Post
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,464
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
It sounds like you have auto-correct set to correct the words for you rather than just underline them and let you correct them. Changing that setting (System Preferences -> Keyboard -> Text -> uncheck "correct spelling automatically" should fix the issue.

I have to say I tested this by typing the word "saltysmart" which is of course not a real word, and sure enough I get the red flag (or auto separation). However, if I continue typing and add the .com, ie saltysmart.com, no flag and no auto-separation. Maybe you're not a fast typist?
QUOTE Thanks