View Single Post
Lifeisabeach

 
Lifeisabeach's Avatar
 
Member Since: Sep 30, 2007
Location: Wilmington, NC
Posts: 6,910
Lifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond reputeLifeisabeach has a reputation beyond repute
Mac Specs: iMac i3 (mid-2010) + OS 10.9; TV 3; iPhone 5S; iPad 4

Lifeisabeach is offline
Quote:
Originally Posted by matrixbud View Post
5. I still use Safari Cookies, found in Application Support. I didn't try disabling it because I'm not sure I wish to lose several years of data that it has collected. Maybe it just recreates data as needed, I’m not sure. I suppose I could disable it as a last resort.
I use Safari Cookies myself (are you on the latest, 1.9.8?). It sounds like you know what you are doing, but.... you do have the cookie for mac-forums.com set as a favorite, right? You should also try removing all non-favorites for laughs. Worst case scenario, you may have to try uninstalling Safari Cookies and start over. Something is blocking the forum's cookie from being saved.

Here's something to try. You said you don't see the login stored in Keychain Access? Double-check: open it up; select "Passwords" from the Category panel; then enter mac-forum in the search box. If it still definitely isn't there, then run Keychain First Aid from the menu.

Also download Onyx and run its full suite of maintenance and cache cleaning tools. Perhaps there's some weird permissions bug here, or a faulty cache item.
QUOTE Thanks