View Single Post
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 26,337
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by Jackabee View Post
Thats the issue, I can't figure it out, It never happens under the same circumstances, it happens when plugged into an external monitor and when its not, It started doing it when it was sleeping the other day, I looked over as the screen turned itself on, then it was just the static lines on the picture, And its done it ever since in different scenarios.
Two thoughts:

1. Sometimes a bad/worn video cable can be a possible problem area with graphics issues. This problem can sometimes be duplicated by adjusting the angle of the laptops display.

2. Why not show your video to the Apple Store folks?

If the problem lasts long enough to make a video of it...it certainly does sound like an issue. Maybe even make a longer video (or a couple videos) of it to show to the Apple folks.

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks