View Single Post
adrian1944

 
Member Since: Oct 04, 2013
Posts: 19
adrian1944 is on a distinguished road

adrian1944 is offline
Quote:
Originally Posted by bobtomay View Post
Your Chrome extensions... not OS X extensions.

Open Chrome - then on the menu bar - Window - Extensions

or Chrome - Preferences - Extensions
OK, I've disabled the extensions I had. Hope this works. It seems to have for beedubz.

I also cleared my history, passwords, the lot.
QUOTE Thanks