View Single Post
V6Pony

 
V6Pony's Avatar
 
Member Since: Oct 30, 2010
Location: Southern Illinois
Posts: 263
V6Pony is an unknown at this point
Mac Specs: MBP 15" I7 first one and loving it.

V6Pony is offline
I'm starting to learn java programming and want to use version 1.7 or >. Here is what a command line search java -version gives me:
java version "1.6.0_51"
Java(TM) SE Runtime Environment (build 1.6.0_51-b11-457-11M4509)
Java HotSpot(TM) 64-Bit Server VM (build 20.51-b01-457, mixed mode)

Can I install Java 1.7 without problems? I want to install Eclipse as well. I don't think these are avalible form the apps store. Do I get them from the java web site and download from there ? Most of all I don't want to mess up my OS X.

Thanks
QUOTE Thanks