View Single Post
TattooedMac

 
TattooedMac's Avatar
 
Member Since: May 19, 2009
Location: Waiting for a mate . . .
Posts: 8,242
TattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond reputeTattooedMac has a reputation beyond repute
Mac Specs: 21" iMac 2.9Ghz 16GB RAM & 13"MBP 2.9Ghz i7 8GB RAM 10.10.3, iPhone5 & iPad Air 2 iOS 8.3, ATV3

TattooedMac is offline
Quote:
Originally Posted by bluecheer View Post
I have an iPad Original and I am the first owner. My problem is that I installed 'Garage Band'
when it first came out, as I have done several backups to my Mac all was good, until I stripped the iPad and then 'Garage Band' disappeared, so now I have installed again and now it will not update!!!!!!!!
Anybody heard of this!!!!!!!!!!!!!
And if anyone has please let me now what I can or can't do. Because this is pissing me off.
thanks.
Why not download it to your Mac, if its not already, update it, and then sync it to your iPad ??

Dont forget to use the Reputation System if someone has helped you out !!!
Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
MoTM ☆☆☆
QUOTE Thanks