Thread: My mac is slow
View Single Post
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 26,586
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by KushDragon View Post
By rebooting, do you mean restarting? cause the same thing always happens
when restart, i only have "cpu speed accelerator" as a login progam. I don have any external devices or 3rd party customization progams.
Yes...rebooting/restarting...same thing.

That "cpu speed accelerator" program IS a 3rd party program. A 3rd party program is a program not developed by the original vendor (Apple in this case). I'm not sure what this program does...but I'm pretty darn sure it is not needed. I would turn it off if possible...or uninstall it.

After doing this...restart the computer...and see if things get better.

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks