View Single Post
Harleydls

 
Member Since: Aug 16, 2013
Posts: 1
Harleydls is on a distinguished road

Harleydls is offline
I have an old 2008 vintage mac book that my wife used until it got so slow it was painful. I just bought her a new mac book air and moved all her stuff over using the Migration Assistant without a hitch. I kept my files on the old mac book because I noticed a large discrepancy between what the directory file sizes reported and what Migration Assistant said it would move. The mac said I had about 70GB and Migration assistant reported 100GB+.

I had upgraded OSX from leopard that came with it to snow leopard, then lion, then mountain lion. Each upgrade seemed to claim some performance. particularly going to lion. But once her files were gone, the performance pepped up a bit so I though I'd upgrade the HD to give me plenty of head room and keep the machine for a few more years. So I bought a Toshiba 500GB drive to replace the 160GB Hitachi which came with it. I did a disk verify on the Hitachi and then did a clean backup with Time Machine to my time capsule which took a couple of hours. I ran a disk verify on the new backup and it reported all good. I read up on the HD swap and it is a piece of cake.

After putting in the new drive and running restore from time machine, the OS will not boot up. I get a kernel error message soon after boot telling me to shut off power and restart. This doesn't help so I erase the new drive and try the restore again. Same result. I thought I'd restore from the rescue DVD that came with the mac book and it did install the old leopard OSX which ran like a charm. Unfortunately, the time machine reports my files are not accessible from time capsule as they were backed up using a later version so there appears to be no way to reclaim them using this method, not to mention, I lose the functionality of mountain lion. The techie at Apple suggested I do everything I'd already done, thinking the OS is corrupted on the time capsule. He said I'd have to re-buy the OS upgrade to snow leopard as they don't have a record of my purchase of it and that it should allow me access to the app store where the other upgrades and apps should be accessible as it does track my purchases.

I'm copying the data files over to my windows machine so I can access them without using the time capsule. Any ideas on how to proceed without having to buy something I already own. This is frustrating because the time capsule was not cheap and I also rely on it to back up the new machine so I have no trust that it would restore any better in the case of a drive failure on it. Should i wipe the time capsule clean again and backup from the old HD and try the restore again?
QUOTE Thanks