View Single Post
AKS

 
Member Since: Jul 30, 2013
Location: Bangalore
Posts: 2
AKS is on a distinguished road
Mac Specs: iMac 8.1 - 2.8GHz Intel Core 2 Duo - OS: X 10.6.8

AKS is offline
Thank you for your very quick advice. Yes, 2.0.6 of Fusion is an old free version, which I did not want to upgrade because of the cost. It worked quite OK for my very limited use.
The problem is that on clicking to VMWare Fusion, the screen appears in grey - frozen, and trying to use the menu results in the message mentioned earlier being re-quoted, and therefore no action is possible on Rollback to an earlier snapshot - resulting in same message each time.
I had also recd the following msg initially:
"Unexpected signal: 10.
A log file is available in "/Users/a****sarkar/Documents/Virtual Machines.localized/Windows XP Home Edition.vmwarevm/vmware.log". Please request support and include the contents of the log file.
To collect data to submit to VMware support, choose "Collect Support Information" from the Help menu.
You can also run "/Library/Application Support/VMware Fusion/vm-support.tool" directly.
We will respond on the basis of your support entitlement.
"

However, using the help menu of VMWare Fusion, I was not able to do anything. The state is shown as "suspended".

Since I also have a back-up in Time Machine, I copied an immediately earlier VMWare file, but no effect. Should go to one of the earliest Time Machine back-up file of VMWare and re-install it?

Thank you for advising about VirtualBox - will download it if I am unable to rectify my present set-up. I hope that it is easy to install and the current files including MS XP will be easy to be transferred to it, or do they have to be re-installed again from the discs?

PS: Have downloaded VB on my iMac, but unable to use it. After loading XP from disc, the instructions to click F8 to accept does not save XP (only starts music)! Tried several times, but no success. Have given up, and unless this gets done VB will be useless to me.... (Any suggestions??)

PPS: SUCCESS at LAST....PROBLEM SOLVED! Taking the cue given by you that the VMware Fusion program may be corrupted, I re-installed it from the Back-up file, and now my VMware Fusion is working again! There may be a few problems still, but I feel sure that I will be able to use it as before. THANKS for your help.
QUOTE Thanks