View Single Post
pigoo3

 
pigoo3's Avatar
 
Member Since: May 20, 2008
Location: U.S.
Posts: 26,331
pigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond reputepigoo3 has a reputation beyond repute
Mac Specs: 13" MB 2.4ghz, 2gig ram, OS 10.7.5

pigoo3 is offline
Quote:
Originally Posted by RangerJet View Post
But what exactly am I looking for? What setting would cause this?
I'm not saying 100% this is where the trouble lies...I'm just suggesting it as a place to investigate. You want to check the 'Display Sleep" and "Computer Sleep" settings.

You might also want to check your "Desktop & Screen Saver" settings. There is a setting called "Hot Corners". "Put Display to Sleep" is one of the options that can be enabled with Hot Corners...so I would check that as well.

- Nick

- Computer slow, too many "beachballs", read this: Beachballs
- Computer seems slower than it used to? Read this for some speedup tips: Speedup
- Almost full hard drive? Some solutions. Out of Space
- Apple Battery Info. Battery
QUOTE Thanks