View Single Post
MacInWin

 
MacInWin's Avatar
 
Member Since: Jul 07, 2008
Location: Winchester, VA
Posts: 2,899
MacInWin is a splendid one to beholdMacInWin is a splendid one to beholdMacInWin is a splendid one to beholdMacInWin is a splendid one to beholdMacInWin is a splendid one to beholdMacInWin is a splendid one to beholdMacInWin is a splendid one to beholdMacInWin is a splendid one to behold
Mac Specs: 2011 MBP, 2008 iMac, iPhone 5S, iPad mini, 13" MBP and MacMini

MacInWin is offline
Check your time zone settings. System Preferences, data and time, pick your timezone. Then open Calendar and check that it is using time zone support. You may need to then adjust all your appointments that were acting that way to fix them to the proper time.
QUOTE Thanks