View Single Post
kevinlamb

 
Member Since: Mar 28, 2013
Posts: 21
kevinlamb is on a distinguished road

kevinlamb is offline
Geez - I could still make this work if I could install Leopard on Mac Mini October 2012 (latest) machine. So, HarryB and BobT (and thanks for answering) you are saying I can't Leopard on this hardware? Or that at least, this is uncertain due to the chance that firmware or drivers may not be available?
QUOTE Thanks