Thread: Startup
View Single Post
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,464
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
Or, an easier approach:

1. Start up your Mac. Let the programs that automatically open do so -- don't try to stop them.
2. Look at the dock and identify the programs that have started up.
3. Pick one, click and hold on its icon in the dock. Select "options." See if there's a checkmark next to "Open at Login." If there is, select it again.
4. Repeat with each open program. Remember to properly quit (File menu -> Quit) each program as you've done this.

Now restart the Mac. The programs should not reopen automatically.
QUOTE Thanks