View Single Post
antonioa2523

 
Member Since: Feb 10, 2013
Posts: 2
antonioa2523 is on a distinguished road

antonioa2523 is offline
Hey guys well I am new here but I have a problem. I recently bought an apple laptop from a guy on craigslists. When we met up, I obviously tried the laptop. We were at Dennys so I was using the wifi there and everything seemed to work fine. I checked everything. Opened all th programs and everything. Everything seemed to work fine so I was feeling good. Then I shut it off and when I get home I charge it and turn it on. Then what happened was that it stayed at the grey screen with the apple logo and the spinning circle underneath the logo. I was confused and just shut it off by holding the power button and turned it back on. Same thing. So I called the guy I bought it from and then he said he didnt know what was going on. He was no help and he said he gave it to me in working condition. I read online about all these keys you hold when you turn it on and trust me I have tried all of them. The laptop was running Mountain Lion 10.8.2 so I went ahead and bought the disc since I read reinstalling the system will help. So I reinstalled Mountain Lion. After that the computer restarted and everything seem to work again. But then later when I tried it, same thing with the logo when I turn it on. I was mad and didnt know what to do. So I inserted the disc once again and went into disc utilities and checked if the hard drive was working(I had already checked it before and it said everything seems to be OK). But when I was in the disc utilities section, my hard drive wasnt on the list. I was confused so I went ahead and shut it off and restarted it again. But same thing. No hard drive comes out. When I try reinstalling Mountain Lion, it says to pick a hard drive but there is nothing to pick. I dont know what to do now. I just tried doing the fsck -fy when I hold Command and S and at first it said *Volume Modified* and so I typed fsck -fy again and then it said Volume is OK. I dont know what to do. HELP! I dont have anything I need like documents since I just bought it. Thank!
QUOTE Thanks