View Single Post
Torchardy

 
Member Since: Oct 10, 2012
Posts: 11
Torchardy is on a distinguished road

Torchardy is offline
I need some more answers and input. I have tried everything suggested to correct the problem.
My MacBook Pro's (2) work fine with the current drives I have installed. I recently purchased a 1 TB Hitachi internal drive. I installed Mac OSX 10.6.8 on the Hitachi. I then installed the new internal 1 TB Hitachi drive. Everything worked fine when I started up the newly installed drive. The new drive startup disk in the Preferences shows up fine for the new drive. The problem I have is when I shut down the MacBook Pro with the new drive in place and proceed to restart the MacBook Pro. When I do this I get a 0 with a slash showing that the startup disk cannot be found. What is the problem. I know it has to be something in the installation of Mac OSX 10.6.8 on the new updated drive. Is there something software with the 10.6.8 I can also install which will take care of the problem, or what?

Carl
QUOTE Thanks