View Single Post
Redbull
Guest
 
Posts: n/a

Hi,

Thanks. Yes, it's a bit better now. Change it to prefered network and WPA. When I started up the machine, my airport regonised the wireless with full signal. But, the internet pages won't load unless I click it to ''Interfernce robustness'' which loads the page (It keeps returning to default settings everytime). Odd, I've never had to do that before, but now.
QUOTE Thanks