View Single Post
aviman123

 
Member Since: Oct 05, 2012
Posts: 4
aviman123 is on a distinguished road

aviman123 is offline
I have been having this wifi issue for a while and i am sick and tired of it and just need to fix it. I am not a genius in computers so i am going to say this in extremely simple terms. When i turn on my imac and login in i always get the wifi icon searching for a network and not actually connecting to my network. If i go into system preferences it says something about 802.1x and that it is not able to connect however it keeps on trying and will basically end up never connecting. I have done some reaserch on 802.1x and have seen that is mostly used for campus wifi and school wifi which is not the case here since this is a home wifi network with wep security. I have tried all kinds of fixes but none have worked. i tried making a new connection for wireless, resetting pram, and a ton of other things but NOTHING HAS WORKED. it is so frustrating. The only fix there is for this is every single time i have to go to system pref then network then diagnostics and run a diagnostic test and then suddenly the thing about the 802.1x disappears which leads me to believe the wireless issue im having is somehow related to 802.1x. If anyone can pelase help me this is so frustrating!!!! I have attached 5 pictures of the process. if anyone needs more info to solve this please ask and i will supply it.
Thanks
QUOTE Thanks