View Single Post
kcsummer

 
kcsummer's Avatar
 
Member Since: Jun 02, 2011
Posts: 26
kcsummer is on a distinguished road
Mac Specs: IMAC Snow Leopard

kcsummer is offline
[FONT="Book Antiqua"][COLOR="Navy"]My IMAC Snow Leopard had been down and out for almost a week due to spinner problem.

Everytime it has happened if/when I manage to get it loaded/running I get the message that a script is running and then a choice if I want to stop it click "here". Well when I do that all that happens is the wheel starts turning again.

This was going on for several weeks but I could eventually use computer now its past using.

I have tried the Utilities Disk Repair and Permissions Repair and after a couple of tries managed to get both of them to complete but it hasn't helped the spinner problem.

I never paid much attention to reference any particular "script" but once I think it said something about Chrome but not sure.

But now I have copied, hopefully correctly, the link it shows to the problem script (see below):

http://cdnbdcmi.kaltura.com/html5/html5lib/v1.6.12.401/mwEmbedLoader.php.113


I believe I got that right, I can't read my own writing lol.

I do use frequently a photo site "Imgur" and YouTube and a couple others that have an Embed command so I'm not sure if this has any bearing on it or not.

Anybody have a clue where to go from here?

whenever I so much as touch the mouse the SPINNING WHEEL thing starts again.

Does it matter what's hanging it up and what else can I do to stop this very annoying spinner?

I try to take heart in getting the two disk repair/permissions repair to work but its not the answer obviously. I really need/want my computer back.

Thanks for any help you can offer me.
QUOTE Thanks