View Single Post
magnitude

 
Member Since: Feb 27, 2011
Posts: 88
magnitude is an unknown at this point
Mac Specs: 15" MacBook Pro Retina, 2.7 GHz quad core i7, 16GB 1600MHz DDR3L SDRAM, 512GB flash...

magnitude is offline
Quote:
Originally Posted by vansmith View Post
Seeing nothing printed back when you execute a command is a good thing - it indicates success. This is why you see the error the second time around since the first attempt was successful (the error is saying that the link you created already exists).

Try reloading your browser now. Since the command was successful at linking the official Apple plugin to the global browser plugins directory, it should work.
Actually no it did not worked. I opened and tried in both chrome and safari on a webpage which needed to load java, both cases I was asked to download java.

Finally I just gave up and downloaded java 7 again. Will be using 2 browsers from now on. 1 for java stuff and Chrome for the rest. By the way, installing java 7 did not bring back the Java preferences folder. I guess it is lost...
QUOTE Thanks