View Single Post
Abdiel

 
Abdiel's Avatar
 
Member Since: Jun 18, 2005
Location: Greenville, SC
Posts: 169
Abdiel is on a distinguished road
Mac Specs: 12" PowerBook 1.5ghz

Abdiel is offline
Hey! I found it on the Firefox forum. Here's how to stop it.

This solves the scrolling issue:
In Firefox, type "about:config" in the address bar. Look for these fields and change them to these values:

mousewheel.horizscroll.withnokey.action to 0

This stops the problem without having to turn off all of your side scrolling.
QUOTE Thanks