View Single Post
mentalv

 
Member Since: Jul 22, 2012
Posts: 1
mentalv is on a distinguished road

mentalv is offline
If you are using WPA2 Personal with will not work on just AES encryption - you must use both TKIP or AES setting - just make sure your connection settings on the router are like this:

Security Mode: WP2 Personal
Encryption: TKIP or AES (NOT just AES)
QUOTE Thanks