View Single Post
chas_m

 
chas_m's Avatar
 
Member Since: Jan 22, 2010
Location: Victoria, BC
Posts: 16,183
chas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond reputechas_m has a reputation beyond repute
Mac Specs: 2009 MBP, Black speakers, Black Benq second monitor, black(ish) iPhone 5s, Black 2012 iPad, etc.

chas_m is offline
MOST LIKELY what's happening is that you have iTunes set to sync your calendars BOTH from Gmail (or iCloud) AND locally.

With the iPhone connected, open iTunes. Select your settings for the iPhone, scroll down to the calendar and UNCHECK the box that says sync for the calendars. Then hit the Sync button at the bottom right to lock in the setting. That should do it.
QUOTE Thanks