Thread: WPA problems
View Single Post
meatychi
Guest
 
Posts: n/a

Quote:
Originally Posted by IanCT
Have you tried entering the hex equivalent or only just the ASCII passphrase? I've found that on some non-Airport routers you have to enter the hexadecimal code to authenticate.
Well with WPA-PSK you do not enter the hex equivalent do you? On my belkin router it doesnt give you the option of creating the hex equivalent like it does on the WEP option.

I have also found it quite tempramental. To get my MAC to work using WPA-PSK I have to login to my router viz my XP box and re-apply the security settings then I have to restart my MAC and hey presto it starts working.

Now I got that working, I cant get my BLue Angel to connect using WPA-PSK.

Everything worked fine on WEP - I need to tinker away a little more.

Thanks for your response though. Any more ideas anyone?
QUOTE Thanks