View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 38,880
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, 3 iPods, OS X Mavericks

chscag is offline
Depends on what you mean by "Desktop is too big". Anyway here's two solutions depending on what's really going on:

1. Hold down your control key and use your mouse scroll wheel to turn off the desktop magnification.

2. If you accidentally set the screen resolution too low, everything on the desktop will appear distorted and too large. Open System Preferences, Displays, and set the resolution to its native size: 2560 X 1440
QUOTE Thanks