View Single Post
fireman0174

 
Member Since: Sep 12, 2009
Location: Long Island, New York
Posts: 167
fireman0174 is on a distinguished road
Mac Specs: 24" IMAC

fireman0174 is offline
Quote:
Originally Posted by mrplow View Post
You are seeing that in iTunes because you have your bookmarks syncing to iCloud on your iPad.

On your iPad go to Settings - iCloud and set bookmarks to Off.

Now connect your iPad to iTunes and you should see a different option are per the infoSlydude posted.

Once that's sorted let us know what print issues you're facing
Followed your directions and the bookmarks are installed and working fine.

Thank you for the much needed assistance.

As far as the printing issues go, it will take a few days before I have some time to work on that as the rest of the weekend is very busy and I'm on the road the first part of next week.

Thanks again for your assistance!!
QUOTE Thanks