View Single Post
Raz0rEdge

 
Raz0rEdge's Avatar
 
Member Since: Jul 17, 2009
Location: MA
Posts: 7,737
Raz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant futureRaz0rEdge has a brilliant future
Mac Specs: 27" i7 iMac, 24" iMac, 13" Macbook Air, iPhone 5 & 5S, iPod Nano 7th Gen, iPad 2 16GB WiFi, iPad 3

Raz0rEdge is offline
The newest versions of iTunes and iOS 5.x can wirelessly sync with each other. As long as the phones are in the vicinity of the computer, they will all appear. I get my iPhone and iPad appearing in my iTunes all the time.

You have a couple of options.
1. Disable auto-syncing for every device with How to Disable iPhone and iPod Auto-Syncing
2. Disable auto-syncing with a particular device by clicking on it and under the summary tab uncheck "Sync with iPhone over Wi-Fi". Do this with her iPhone on your laptop and with your iPhone on her laptop..

--
Regards
...Ashwin



Be sure to read the Community Guidelines | The more information you provide, the better answers you get, remember GIGO.
QUOTE Thanks