View Single Post
hardran3
Guest
 
Posts: n/a

When I try to start Activity Monitor, it just bounces once then disappears. I am left with this in my crash log

**********

Host Name: iBook
Date/Time: 2005-08-13 14:44:43.960 -0600
OS Version: 10.4.2 (Build 8C46)
Report Version: 3

Command: Activity Monitor
Path: /Applications/Utilities/Activity Monitor.app/Contents/MacOS/Activity Monitor
Parent: WindowServer [101]

Version: 1.4 (50)

PID: 323
Thread: Unknown

Link (dyld) error:

Library not loaded: /System/Library/PrivateFrameworks/GraphKit.framework/Versions/A/GraphKit
Referenced from: /Applications/Utilities/Activity Monitor.app/Contents/MacOS/Activity Monitor
Reason: image not found


Anyone know how to fix this? I am baffled

I did install XCode 2.1, and then uninstalled with the provided script right before this happened. Activity Monitor ran fine, install XCode, uninstall XCode, reboot, Activity Monitor crashes.

Also I do not have a "/System/Library/PrivateFrameworks/GraphKit.framework/Versions/A/GraphKit" folder.

I ran Applejack to repair permissions and see if that would fix it. Now in my trash I have 2 folders "Recovered Files" contains an empty folder "pb-man", and "Recovered Files 1" contains a file, temp.xpi.

Also tried running as another user. No go.

What did I do?
QUOTE Thanks