View Single Post
chscag

 
chscag's Avatar
 
Member Since: Jan 23, 2008
Location: Fort Worth, Texas
Posts: 37,064
chscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond reputechscag has a reputation beyond repute
Mac Specs: 27" iMac i5, 3.2 GHz, iPad 3, iPhone 5c, iPhone 4, 3 iPods, OS X 10.9.2

chscag is offline
Quote:
Does anyone have any suggestions for a solution? Can this be fixed in the parallels settings?
You're probably not going to like my suggestion.....

It's always best when running any kind of CAD program or graphic intensive game to run it in native Windows not a virtual machine. Any time you run a Windows program in a virtual machine it has to rely on drivers supplied by the virtual software; in this case Parallels. Although Parallels and Fusion both have improved virtualization methods especially with graphics, it's still "not there" yet.

I would do two things:

1. Setup a dual boot with Windows 7 and OS X. Use the Boot Camp assistant.

2. Install Windows 7 x 64 bit not 32 bit. Windows 7 x 32 bit can only utilize approximately 3.6 GB of memory whereas the 64 bit version will take advantage of all of your 8 GB.
QUOTE Thanks