View Single Post
AppleMacSam

 
Member Since: Apr 15, 2012
Posts: 2
AppleMacSam is on a distinguished road

AppleMacSam is offline
Hi everyone, we've recently created a new HTML signature for Mail. Looks great but when replying to an email, the quoted reply text wraps around the signature (beside it rather than under it) even though I have the "place signature above quoted text" option selected.

Screen shot attached.

Anyone have any idea how to remedy this?

Ideally, it'd be great to not include the sig in replies and forwards but this doesn't seem to be able to be done automatically (like you can do in Outlook). Rather, you have to manually select 'none' from the signatures menu.



Thanks a lot.

Sam.
QUOTE Thanks