View Single Post
MDGiovanni

 
Member Since: Apr 16, 2012
Posts: 2
MDGiovanni is on a distinguished road

MDGiovanni is offline
A Mozilla forum briefly describes the problem, reports that ~600 people have reported the same problem this week, and offers an easy solution (although it shouldn't be necessary IMO):

https://support.mozilla.org/en-US/qu...55?e=es&as=aaq

Solution: in Firefox, Tools>Add-ons>Plugins>Adobe Acrobat NPAPi Plugin>Disable

Works for me but boo-hiss on having to do it after a week of growling!
QUOTE Thanks