View Single Post
anxiousman

 
Member Since: Apr 15, 2012
Posts: 2
anxiousman is on a distinguished road

anxiousman is offline
My Mac Mini has OS 10.4 and I'm being asked to get new Flash Player when I want to watch videos. My system won't support the newer version. Is there anyway around this?
QUOTE Thanks